2015

Work Placement 1 Men's Health Forum in Ireland

Aisling Fenton
Dublin Institute of Technology

Follow this and additional works at: http://arrow.dit.ie/comlinkoth
Part of the Education Commons

Recommended Citation
Fenton, Aisling, "Work Placement 1 Men's Health Forum in Ireland" (2015). Students Learning with Communities: All of these projects were undertaken in collaboration with community partners and supervised by academic staff members. 36.
http://arrow.dit.ie/comlinkoth/36
Work Placement

Men’s Health Forum in Ireland (MHFI)

Student Name & No: Ashling Fenton – D13129164

Programme Title: MSc. Geographic Information Science
Programme Code: DT9419

Module Title: Work Placement
Module Code: WKPL9000

Lecturer: Helen Murray-O’ Connor
Supervisor: Helen Murray-O’ Connor/
Eamonn Donnelly

Submission Date: 6th May 2015

Word Count:
## Table of Contents

Abbreviations and Acronyms........................................................................................................... 4

Introduction ........................................................................................................................................ 5

Introduction to Men’s Health Forum in Ireland ................................................................................. 6

Influences on men’s health .................................................................................................................. 7

National Men’s Health Policy 2008-2013 .......................................................................................... 8

Previous Studies ................................................................................................................................. 9

Free GIS software available ............................................................................................................... 10
   QGIS ............................................................................................................................................. 10
   GRASS GIS ................................................................................................................................. 10
   MapWindow ................................................................................................................................. 10

The software used in the study ........................................................................................................... 11

Data and Sources used in the study ................................................................................................... 12

Methodology ...................................................................................................................................... 14

Analysis ............................................................................................................................................ 16

Issues/Difficulties ............................................................................................................................... 17

Conclusions ....................................................................................................................................... 18

Reflection ........................................................................................................................................... 19

Working with a Community Partner ................................................................................................. 20

References and Bibliography ............................................................................................................ 21

Appendix ........................................................................................................................................... 22
   Figure 1. OpenStreetMap result for Dublin 7 postal district. ......................................................... 23
   Figure 2. Installation of the OpenLayers plugin ............................................................................. 24
   Figure 3. Digitized postal district against OpenStreetMap background ........................................ 25
Figure 4. Coordinates in WGS84 obtained from Google Maps. ........................................... 26
Figure 5. Statistics performed on the Dublin 7 small area information ................................. 27
Figure 6. Arran Quay C, Dublin 7, Co Dublin. ........................................................................ 28
Figure 7. Arran Quay C, Dublin 7. ......................................................................................... 29
Figure 8. Number of services in Arran Quay C ....................................................................... 30
Figure 9. Number of services in Dublin 7 compared with those in Arran Quay C. ............... 31
Abbreviations and Acronyms

BSD – Berkeley Software Distribution
CERL – Construction Engineering Research Laboratory
CSV – Comma-Separated Values
GIS – Geographic Information System
GPX – GPS eXchange Format
GRASS – Geographic Resources Analysis Support System
IMHW – International Men’s Health Week
ITM – Irish Transverse Mercator
MHFI – Men’s Health Forum in Ireland
MHN – Men’s Health Network
MSSQL – Microsoft SQL
OsGEO – Open Source Geospatial Foundation
QGIS – Quantum GIS
WCS – Web Coverage Service
WFS – Web Feature Service
WMS – Web Map Service
USA – United States of America
Introduction

The Men’s Health Forum in Ireland requested that a prototype study be conducted to find out if it was possible to map the assets that promote men’s health.

It was decided among all of the relevant parties that the study area would be a Dublin City Centre location.

A small test area will be mapped to see if expansion of the study is possible. The area chosen will be the Electoral District that contains the Smithfield area.

If successful it is the intention to expand the study to a postal district. The Dublin 7 postal district also includes the Smithfield area.

All datasets will be converted to Irish Transverse Mercator (ITM) from the original coordinate reference system (CRS).

It is hoped to include some or all aspects of the map in the Men’s Health Week brochure. This brochure will be created by DIT’s Visual Arts students.
Introduction to Men’s Health Forum in Ireland

The Men’s Health Forum in Ireland is an all-Ireland voluntary organization. They work “to enhance the health and well-being of men and boys” (MHFI).

The organization has two locations: one in Belfast, and one in Dublin 7.

MHFI are part of a network of international organizations involved in International Men’s Health Week (IMHW). This is led by Men’s Health Network (MHN), based in Washington DC.

International Men’s Health Week is the result of a meeting at the 2nd World Congress on Men’s Health in Vienna, Austria in 2002. It was decided by representatives from six men’s health organizations around the world to establish and promote the event.

International Men’s Health Week is promoted in USA, England & Wales, Scotland, Ireland, Denmark, Australia, New Zealand, Romania, Italy, Spain, Mexico, Brazil, Belgium, Ethiopia, South Africa and Netherlands among others.
Influences on men’s health

The factors that influence men’s health can be divided into two categories: assets and inhibitors:

“Assets might include - walking trails, cycle paths, public parks / spaces, Park Runs, playgrounds, outdoor gyms, fitness facilities, health services (e.g. GP surgeries or dental practices), sporting facilities / clubs, men’s groups, health promotion initiatives, adult education/youthreach facilities, disability access, voluntary and community sector projects, artistic / cultural activities, weight loss programs, effective public transport system, youth clubs, community centres, social support projects, access to shops selling fresh fruit / vegetables.

Inhibitors might include - poverty, unemployment, low educational attainment, crime, violence, poor quality housing, lack of community infrastructure, social / economic class, homelessness, lack of public spaces / facilities, insecure housing tenure, traffic congestion / pollutants / air quality / noise pollution, not having English as a first language, lone parenthood, drug-related problems, number of pubs / social clubs / night clubs, fast food takeaways / restaurants, betting shops.” (MHFI 2015)

Social, Personal and Health Education (SPHE) is a program taught in post-primary schools across Ireland. However it is unclear how effective this is. However teaching of this subject only became prevalent in in the late nineties. Therefore older generations may not have had access to education surrounding health and wellbeing.

It here that organisations such as Men’s Health Forum in Ireland play an important part in influencing male wellbeing in Ireland.
The National Men’s Health Policy 2008-2013 was published by the Minister for Health and Children in December 2008. In this document a healthy man is considered to be empowered to experience optimum physical, mental and social well-being and who experiences health as a resource for everyday living’ (Minister for Health and Children, 2008). The policy considered men’s health to be influenced by social, environmental and cultural factors, as well as biological and physiological.

It is aimed at raising awareness of men’s health through marketing, encouraging men to participate in the care and education sectors, promotion of training specifically for male healthcare, the setting up of safe male orientated social settings and through health and safety training in the workplace.
Previous Studies

The ‘Healthy Living Opportunities Map’ is a creation of Buncombe County Government in North Carolina, USA. It maps the healthy living opportunities in Buncombe County. The items or opportunities mapped were: Bike Routes, Sidewalks, Bus Routes, Mountain Mobility Routes, Trail Networks, Parks, Healthy Food/ Grocery Stores, Farmers Markets, Community Gardens and Community Distribution Sites (for people in need). (Buncombe County Government 2015)

The study focuses on healthy food and access to free or inexpensive exercise.

The National Youth Council of Ireland runs The National Youth Health Programme for both girls and boys. They are supported by the Health Service Executive (HSE) and the Department of Children and Youth Affairs. They provide training courses to people involved in youth work wishing to promote youth health and wellbeing. However they do not provide geographic locations of the nearby resources available.
Free GIS software available

QGIS
“A Free and Open Source Geographic Information System” through which one can “Create, edit, visualise, analyse and publish geospatial information on Windows, Mac, Linux, BSD (Android coming soon)” (qgis.org/en/site/ 2015). It is considered the equivalent of ArcGIS.

QGIS has 473 plug-ins that can be added to enhance the capabilities of the software. These plugins are created with the Python programming language. A blog called “QGIS planet” is also provided on the website. This covers every subject related to QGIS.

GRASS GIS
“GRASS GIS, commonly referred to as GRASS (Geographic Resources Analysis Support System), is a free and open source Geographic Information System (GIS) software suite used for geospatial data management and analysis, image processing, graphics and maps production, spatial modeling, and visualization. GRASS GIS is currently used in academic and commercial settings around the world, as well as by many governmental agencies and environmental consulting companies. It is a founding member of the Open Source Geospatial Foundation (OSGeo).” (grass.osgeo.org 2015)

The software was first developed 32 years ago under the supervision of Bill Goran at the U.S. Army Corps of Engineers Construction Engineering Research Laboratory (CERL). There are also several add-ons that can be downloaded for use with the program

MapWindow
MapWindow is a free open source GIS, that allows the user to view and edit data. It can be extended using C# plug-in from the programmer library called DotSpatial.

The websites for all of the above software contain documentation and manuals to aid ease of use.
The software used in the study

Since The Men’s Health Forum in Ireland is a voluntary organisation access to software is limited by price. Therefore open source software is the preferred choice.

The software/tools used in this study include QGIS (Quantum Geographic Information System (software)), shapefiles downloaded from the internet, and information manually manipulated into shapefiles for use with QGIS.

As stated above QGIS is a free, open source GIS, which allows the user to read, analyse and edit data. It accepts the use of several data layer types, such as: shapefiles, vector, raster, PostGIS, Spatialite, MSSQL spatial, Oracle spatial and GeoRaster, WMS, WFS, WCS, delimited text, GPX, and so on. It has all the functionality of ArcGIS. The data can be queried using SQL or Python scripts.

ArcGIS was also used occasionally in the study, mainly to convert between coordinate reference systems.

Excel was also used to create .csv files. The data was manually inputted and the .csv file could then be imported into QGIS.
Data and Sources used in the study

The following data defines the area(s) to be studied:

Census Electoral Divisions,

County Dublin,

Dublin Postal Districts.

Services were grouped together into the following nine datasets. They were:

Accommodation Services,

Alcohol and Addiction Services,

Buildings of Interest,

Early life experience services,

Education and job training services.

Equality Services,

Family and Relationship services,

Health Services,

Legal Services,

Mental Health Services,

Public transport links,

Recreational land use.
The various sources* used to obtain the relevant data include:

The Case Management Guidebook,

HSE.ie,

Google Maps,

Libguides from UCD,

Dublinked.ie,

OpenStreetMap.

*Please note this list is not exhaustive.
Methodology

Co. Dublin was cut from the original Administrative Boundaries shapefile. The attribute table was opened. The Select features using an expression symbol located in the menu above the attribute table was selected. The expression used was an SQL query. “NUTS3NAME=Dublin”. This highlighted Dublin in the attribute table. The data was copied by using the Copy to clipboard symbol. A new shapefile was created from the Layer → Create New Layer → New shapefile layer menu in the main command pane. The geometry type was selected as polygon and the CRS as Irish Grid (TM65). It then had to be converted to ITM.

Due to a low confidence in the success of the on the fly coordinate reference system conversion in QGIS it was performed using ArcGIS using the Project tool in the Data Management toolset.

A search was performed to ascertain which of the Dublin electoral district contained the Smithfield area. It was ‘Arran C’.

There are no shapefiles freely available that display the postal districts of Co. Dublin. Therefore it was necessary to investigate if the Dublin 7 postal district could be manually created. This was queried on OpenStreetMap (fig 1), which yielded a good result. The onscreen map was printed to paper, and was used to follow the boundary lines while digitizing.

A new vector layer was created from the “Layer” menu. In the dialogue menu that arose. The shape type of this layer was specified and an empty attribute table was created. In this menu all attributes a user wishes to add to the table can be defined.

The “OpenLayers” plugin was installed (fig 2). This allowed the insertion of OpenStreetMap as a background. The boundary was then digitised by simply drawing along the correct boundary using the background map (fig 3).

The vast majority of the datasets used in the study were derived from .csv files. These files were created by manually inputting the data from the relevant sources. These sources were websites held by various organizations as mentioned earlier in this report.
The service address was then searched on Google Earth and the longitude and latitude coordinates (fig 4) were also inputted into the .csv file.

The .csv file was added to QGIS as a comma delimited text layer. The geometry definition was selected as point, the x coordinate as longitude and the y coordinate as latitude. The file now behaved in the same manner as a shapefile. The coordinate system was defined as WGS84 as this is the system used by Google Maps. This was performed using the Vector → Data Management toolset. Again ArcGIS was implemented to successfully convert the file to ITM.

Basic statistics was employed from the Vector → Analysis Tools to ascertain the total number of males in the Dublin 7 postal district. The male2011 (fig 5) was selected to perform statistics on.
Analysis

The electoral district Arran Quay C (which contains Smithfield) previously chosen at the study area was deemed too small. The resources in this area proved to be limited, and consequently of narrow use to the study. Therefore the Dublin 7 postal district was chosen instead. It was a much larger area (fig 6, fig 7) with a much vaster amount of services (fig 8, fig 9). For the purposes of displaying this data bus stops and Luas stops were hidden, as it was felt that this skewed the display of more important services. It was found that there were 18 facilities in total available in or beside Arran Quay C. However there are 125 in total in Dublin 7.

Arran Quay C has a population of 4170 people-2153 of which are male. This is almost 52%. Dublin 7 has a population of 62,164 - 31,515 (fig 5) of which are male. This accounts for almost 51% of the population.

From the population statistics and the number of each service type it is possible to derive the service to population ratio. For example, there are two health centres in/beside Arran Quay C. This means there is one health centre per 2085 males. In Dublin 7 there are three. Therefore there is only per every 10505 males.

These types of statistics can be employed to decipher where there may be a shortage of services. GP data was not gathered as the data could not be obtained from a central source.
Issues/Difficulties

There are no shapefiles freely available of the postal districts of Co. Dublin. OpenStreetMaps had data. However, only a pdf of the area could be downloaded. This could be performed in Google Chrome only. The ‘print to pdf’ option was found by right-clicking on the map. The Dublin 7 boundary had to be manually digitized from the paper map.

Much of the data had to be manually entered into csv files before the information could be used in shapefile format. This took a large amount of time. In fact it was the most time consuming task.

When searching for data related to the current postcode system only links to the new system were found. This system has not yet been implemented and is therefore irrelevant to the study and could not be used. However in future studies it is envisaged it will be the opposite situation. The current system will be obsolete.

It is possible to activate on the fly coordinate reference system (CRS) conversion in QGIS in the Project→Properties toolset. However when it was attempted in QGIS it was unreliable and did not always convert properly. Therefore ArcGIS was used for this process as the certainty of a successful conversion was higher.

Unfortunately the CSO boundary files do not contain any information on the size of a county or area. Therefore it was not possible to perform calculation such as male population density.

GP data was not gathered as the data could not be obtained from a central source.
Conclusions

This type of venture is aimed at providing a central place at which to list all available services. It is possible to expand this study to a larger area. However much of the data will need to be manually inputted. Each set of address coordinates will need to be found on Google Maps, or an equivalent source. Postcodes will have to be digitized individually.

For the purpose of this study facilities such as retail were not included as it was not believed to be a service type which facilitates male health and wellbeing. Facilities such as places of worship, however were included, as it was felt that these could be considered an asset to the mental health of a man.

It may also be viable in the future to upload the data layers to a server and display them as a webpage.

Due to the study area being very small it was not possible to include as part of the brochure that DIT’s Visual Arts students created. It would be possible to include it only if the brochure were aimed at a DIT Men’s Health Week.
Reflection

It was terrific to be part of a prototype study and to have potentially done something rarely attempted before.

I am acquainted with several new aspects to ArcGIS as well as familiarizing myself with QGIS. Having the ability to use many different software brands that perform similar processes will on no occasion be excess. Various brands of software are used in different companies. Other examples of this can be seen in database software such as PGAdmin and Oracle.

This module has allowed me to enhance several of my skills such as time management, delegation of tasks, data discovery and management, report writing skills.

It afforded me a considerable amount of experience in meeting with clients, discussing their needs, expressing both parties’ ideas, communicating regularly with the client, and meeting specific deadlines. Proper documentation was also important for this module and proved invaluable due to the number of tasks and amount of work completed.

The scope of this type of study is much larger than originally anticipated. Therefore it cannot be guaranteed that every aspect has been thoroughly researched or mapped.

At first I was unsure if completing work experience in DIT would be satisfying, when compared to the idea of joining a workplace. However a fantastic prototype study was completed by the team. As it turns out that was much more substantial than perhaps completing small, potentially unconnected tasks in a workplace.

My colleague and I were provided with a computer in a small room. This prevented any unnecessary interruptions that would occur due to working in a classroom with students from all years.

It would be preferable to complete more background research on previous case studies in any future work placement.
Working with a Community Partner

It is a privilege to work with a community partner as they are usually underfunded and need people to volunteer their time and experience. I have experience and recent learning, which I was able to use to help them start a project they would be unable to conduct themselves.

It was a rewarding experience addressing a real issue raised by a community partner. It was mutually beneficial to both parties. The community partner (MHFI) will be able to see the resources available in the study area.

Our community partner does not have access to paid software. However they do have access to QGIS, which is free, open source software. Therefore it was not a difficult decision to learn and use it for the study. A methodology is included in this report in the hope that they may able to follow it and expand this study or conduct one of their own without incurring unnecessary expenses. They can also weigh up the methodology, benefits and difficulties of the study to see if it is viable to develop the prototype countywide or even countrywide.

Even though I was unable to set up a webpage to display the resources gathered a USB will be provided of the shapefiles.

It is hoped that the study will be the beginning of something bigger for our community partner: Men’s Health Forum in Ireland.
References and Bibliography

- All Ireland Men’s Health Directory Booklet, Institute of Public Health in Ireland, 2006, viewed March 2015, Institute of Public Health, viewed March 2015,

- Boggedy, Relation no: 1165966 (Dublin 7), 2015, viewed March 2015,
  <https://www.openstreetmap.org/relation/1165966>

- Case Management Guidebook, 2012, Progression Routes Initiative & Homeless Agency Partnership, viewed April 2015,
  <http://www.casemanagementguidebook.ie/Home/Welcome.aspx >

- Datastore, Dublinked, NUI Maynooth, viewed March 2015,
  <http://www.dublinked.ie/datastore/datastore.php>

- Find spatial data, University College Dublin, 2015, viewed March/April 2015,
  <http://libguides.ucd.ie/gisguide/FindSpatialData/>

- Healthy Living Opportunities Map, 2015, Buncombe County Government, North Carolina, USA, viewed May 2015,
  <http://gis.buncombecounty.org/HealthyLiving/Map.html>

- Men’s Health Month, 2014, viewed April 2015,
  <http://www.menshealthmonth.org/imhw/imhw.html>

- National Youth Council of Ireland, 2015, viewed May 2015,
  http://youthhealth.ie/content/what-we-do


- Services near you, 2013, Health Service Executive, viewed February 2015,
  <http://www.hse.ie/eng/services/maps/>
Appendix
Figure 1: OpenStreetMap result for Dublin 7 postal district.
Figure 2: Installation of the OpenLayers plugin
Figure 3: Digitized postal district against OpenStreetMap background.
Figure 4: Coordinates in WGS84 obtained from Google Maps.
Figure 5: Statistics performed on the Dublin 7 small area information
Figure 6: Arran Quay C, Dublin 7, Co Dublin.
Figure 7: Arran Quay C, Dublin 7.
Figure 8: Number of services in Arran Quay C.
Figure 9: Number of services in Dublin 7 compared with those in Arran Quay C.